Windows 7 - my.live.no do not work....

Asked By Zadig Galbaras on 17-May-08 12:21 PM
Hi...

Don't know if this is the proper ng, but please redirect me if not :-)

I'd like to set my start page in IE7 to http://my.live.no, but I get an
error message stating there is something wrong in line 3.
Here it is:
Line:                  3
Character:         64529
Error:                The object do not support this action
Code:                0
URL-address:    http://my.live.com

Line 3 in the code looks like this(if it is of any help):
class="liveApp la_no lo_no IE IE_7">


The result is that none of the modules in the page show any info, just a
message saying: Loading...

This is all gibberish to me, but is the error at my end, or is MS pulling my
leg? ... hehe ...


--

Regards
Zadig Galbaras
(nick)
www.tresfjording.com
-----




StephenB replied on 18-May-08 09:40 AM
If the problem persists, contact live.com support:
https://support.live.com/eform.aspx?productKey=wlcom&ct=eformts
The error typically means that something on the page is either malformed script,
or there is a setting in your browser that is preventing proper display of the
page.
-steve




--
Stephen Boots
MVP Windows Live
Windows Live OneCare Forum Moderator
sboots@mvps.org
...winston replied on 21-May-08 01:15 PM
Is that a valid url ?
Accessing my.live.no in IE7 yields "Internet Explorer cannot display the webpage"

--
...winston
ms-mvp mail
Zadig Galbaras replied on 22-May-08 04:14 PM
well it was copied and pasted url...

But I tried again today. Works fine...

--

Regards
Zadig Galbaras
(nick)
www.tresfjording.com
-----
Zadig Galbaras replied on 22-May-08 04:38 PM
I spoke too soon.... :-(

--

Regards
Zadig Galbaras
(nick)
www.tresfjording.com
-----
Zadig Galbaras replied on 22-May-08 04:45 PM
Works like a charm in FF :-?

--

Regards
Zadig Galbaras
(nick)
www.tresfjording.com
-----
Zadig Galbaras replied on 22-May-08 04:52 PM
may be it should say http://my.live.com


--

Regards
Zadig Galbaras
(nick)
www.tresfjording.com
-----