Windows 7 - using tsadmin

Asked By nt2 on 05-Oct-07 03:39 PM
hello

i wanna on my xp pro portable manage my TSE servers sessions

so i wanna see the users who are on my tse server, and somethimes connect to
theirs sessions

i don't arrived to do that whis the tsadmin.exe on my my portable, the
option was grey

i arrive to do that if i am connected firt to my server , and use the
tsadmin on it, but for security i think that it is not good

have an idee ?
thanks
--
nt




v-kzha replied on 07-Oct-07 11:45 PM
Hello,

Thank you for using newsgroup!

From your post, what option is grey? Would you please send me a screen shot
of the option so that I can perform further research?

To take a screen shot:
---------------------
1. Press the Pr Scrn key once on the keyboard when the error message
appears.
2. Click Start, go to Run, enter MSPAINT in the open dialog box, and then
Click OK.
3. Use Ctrl + V to paste the screenshot to the canvas.
4. From the File menu, go to Save and save it as a JPG file.
5. Send the JPG file to me as an attachment.
My mailbox: v-kzhao@microsoft.com

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.




--------------------
to
v-kzha replied on 10-Oct-07 07:16 AM
Hi,

If you have any updates or need any further assistance on this issue,
please feel free to let me know.

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.





--------------------
shot
rights.
microsoft.public.windowsxp.network_web:12369
connect
nt2 replied on 11-Oct-07 04:41 AM
hello ken i just send you my mail

i m waiting for your informations

Thanks & Regards,
--
nt
v-kzha replied on 12-Oct-07 05:04 AM
Hi Nicolas,

I have got your screenshot and will perform further research.

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.




--------------------
so
rights.
microsoft.public.windowsxp.network_web:12431
screen
then
so
the
the
v-kzha replied on 16-Oct-07 04:25 AM
Hello Nicolas,

Thank you for using newsgroup!

I cannot reproduce your issue on my test environment. Have you logged on
with domain administrator account to test the issue?

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
v-kzha replied on 18-Oct-07 05:54 AM
Hi Nicolas,

If you have any updates or need any further assistance on this issue,
please feel free to let me know.

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
nt2 replied on 18-Oct-07 04:15 PM
hello

sorry for the time but i haven't see your answer on my email


when you say that you cannot reproduce my issue, does it mean that you can
do it ?

for your question, for security on my domaine i use only a local
administrateur account

but if i remember well i use the runas command to execute the tsadmin

t

--
nt
v-kzha replied on 19-Oct-07 01:23 AM
I mean the option is not greyed out in my test machine.

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
nt2 replied on 22-Oct-07 05:48 AM
i re try today with the domain\administrator credential but the option is
still grey

so can i test something else ?
thanks
nt
v-kzha replied on 22-Oct-07 09:02 PM
Hi,

If you have any updates or need any further assistance on this issue,
please feel free to let me know.

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
nt2 replied on 23-Oct-07 02:20 AM
hello

yes i need your help because my problem is steel here

how can i connect to the sessions of my users with tsadmin on a local xp
portable

is it possible, do you arrive ?

thanks nicolas



--
nt
v-kzha replied on 26-Oct-07 06:18 AM
Hi,

Can you test the issue on other different Windows XP machines?

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
v-kzha replied on 30-Oct-07 01:19 AM
Hi,

I am just writing to see how everything is going. If you have any updates
or need any further assistance on this issue, please feel free to let me
know.

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.