Windows 7 - IE6: Der angeforderte Nachschlageschl├╝ssel_konnte_in_keinem_aktiven_Aktivierungskontext_gefunden_werden

Asked By Dominik Schmidt on 15-Dec-09 12:18 PM
Seit einer Reparaturinstallation erscheint diese Fehlermeldung, wenn
versucht wird, mit dem Internet Explorer 6 eine Webseite au?erhalb des
lokalen Netzwerkes aufzurufen:
Der angeforderte Nachschlageschl?ssel konnte in keinem aktiven
Aktivierungskontext gefunden werden

Beim Versuch, den Internet Explorer neu zu installieren erscheint eine
Fehlermeldung in der Form (sinngem??) "Eine neuere Version des Internet
Explorers ist bereits installiert."

Irgendwo habe ich einen Tipp gefunden, laut dem man in der Registry den
entsprechenden Wert f?r die IE-Installation namens "IsInstalled" auf 0
stellen soll, was allerdings nichts gebracht hat. Der Schl?ssel war wohl
unter HKLM\Software\Microsoft\Active Setup\Installed Components\{...}.

Hat jemand einen Tipp?
Oder vielleicht auch nur eine Idee, was der IE einem mitteilen will?




Manfred Bathen replied to Dominik Schmidt on 15-Dec-09 12:45 PM
Dominik Schmidt meinte:


Auch hier geguckt?
http://support.microsoft.com/kb/318378/de


--
Gruss Manfred
Die Welt ist eine Google.(ZDF.Doku)
Hermann replied to Dominik Schmidt on 15-Dec-09 12:55 PM
Dominik Schmidt schrieb:

Installiere den IE 8

http://www.microsoft.com/downloads/details.aspx?FamilyID=341c2ad5-8c3d-4347-8c03-08cdecd8852b&displaylang=de

Gru?

Hermann
Dominik Schmidt replied to Manfred Bathen on 15-Dec-09 03:25 PM
Ja, aber nicht genau genug.

Ich habe die Datei %windir%\inf\IE.inf mit dem Befehl Installieren
ausgef?hrt. Dabei wurden einige Dateien verlangt, die ich ihn
sicherheitshalber von einem sauberen, frischen Testsystem holen hab lassen.

Jetzt scheint alles zu laufen. Habe gleich Windows Update gestartet.

Noch mal zum Verst?ndnis:
Die genannte Methode (Befehl Installieren) ist die einzige Methode, um den
Microsoft Internet Explorer zu reparieren?
Ein vern?nftiges Reparationstool, welches zum Beispiel beim
Installationsversuch startet (anstatt "Es ist bereits eine neuere Version
installiert.") oder ?ber Systemsteuerung - Software erreichbar ist, gibt es
nicht?
Ist das Microsoft'scher Komfort oder habe ich etwas ?bersehen?
merano replied to Hermann on 07-Feb-10 03:03 AM
Habe Meldung mit dem Nachschlageschl??ssel und Aktivierungskontext nach
XP-Reparatur. Hatte vorher Internet-Explorer 8 - nun ist es wieder IE6. Bei
jedem Versuch die  Mircosoft-Update-Seite aufzurufen kommt die o.a. Meldung.

Den IE8 einzeln zu installieren funktioniert leider auch nicht, da Updates
nachgeladen werden sollen f??r die dann angeblich der  "Standardbrowser"
fehlt. Ich habe es ebenfalls erfolglos mit Firefox versucht.

Komme da nicht weiter.
Hermann replied to merano on 07-Feb-10 04:13 AM
merano schrieb:

Das SP3 ist installiert?

http://www.microsoft.com/downloads/details.aspx?FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4&displaylang=de


http://www.mshelper.de/commsols.html
(Wiederherstellung aller Windows Update Funktionen,
Ggf. Zur?cksetzen der Windows XP-Sicherheitseinstellungen
auf die Standardwerte)

Gru?

Hermann