Windows 7 - Windows no detecta unidades de CD/DVD

Asked By Davi on 19-Jan-09 03:05 AM
Hola.

Hace algunos días me di cuenta de que mi windows no detecta unidades de
CD/DVD. No detecta la unidad instalada en la CPU ni tampoco una USB externa
(LITE ON Combo Driver) que acabo de instalar.

En la BIOS está todo correcto. Si arrcanco con un Live CD de Linux funciona
perfectamente, por lo que imagino que será un problema de windows.

Me preguntaba si hay alguna forma de solucionar este problema sin tener que
recurrir al formateo del equipo.

Muchas gracias.
Un saludo.




vicvic82 replied on 22-Jan-09 02:37 AM
bios detecta cd ---------------ok
live cd detecta-----------------ok

Parece ser un problema con los drivers. Con los ultimos drivers
instalados seran incompatibles con la version de windows que tienes,
vista?

Es un problema ya documentado en windows vista, la instalacion de un
driver usb que no estuviera dise=F1ado para vista, usb, se cargaba el
driver sata. Y dejaba al ordenador sin dvd, aveces sin disco duro. El
fabricante puso a disposicion del usuario el parche que corregia dicho
problema

Ante estos problemas ponte en contacto con el servicio tecnico de
LITEOn  http://www.liteonit.eu/es/index.php?option=3Dcom_content&task=3Dvie=
w&id=3D164&Itemid=3D233
Davi replied on 19-Jan-09 08:07 AM
Gracias por tu pronta respuesta.

BIOS detecta unidad -> Ok
Live CD detecta unidad -> Ok

Mi windows es XP Professional con Service Pack 3.

El problema está en que la unidad IDE de CD no es reconocida por windows. Me
aparece la exclamación en el Administrador de Dispositivos y no me aparece en
pero me dice que no encuentra los Drivers. En LITE ON me dicen que no
necesita drivers en Windows XP, que el sistema la reconoce automáticamente.

Al haber el mismo problema con la unidad IDE, me lleva a pensar que existe
algún problema interno de windows con este tipo de dispositivos.

Salu2.
Wiggum replied on 19-Jan-09 04:07 PM
Intenta esto:
http://support.microsoft.com/kb/314060/es
Davi replied on 20-Jan-09 03:41 AM
Solucionado.

Efectivamente al eliminar estas entradas de registro que se refieren en el
artículo del Soporte de Microsoft, todo ha ido a la perfección. Me detecta
tanto la unidad IDE como la USB.

Como siempre, formatear es lo último!!

Muchísimas gracias.